Daniel - I edited your post so the links are clickable. Click 'edit' to see how; the main trick is to enable Markdown+ITeX.